Forum Home Forum Home > Expression Web > Expression web 3 and 4
  New Posts New Posts RSS Feed - Audio stopping halfway through
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to expression web help - thank you for joining us.

Audio stopping halfway through

 Post Reply Post Reply
Author
Message
Philip View Drop Down
Just starting out
Just starting out
Avatar

Joined: 22 Jul 2017
Location: USA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Philip Quote  Post ReplyReply Direct Link To This Post Topic: Audio stopping halfway through
    Posted: 22 Jul 2017 at 4:02pm
I have two audio clips, not long, that stop after a minute and 15 seconds or so. I am not a coder and can't tell what's going on from the code view. These two originally worked and other audio clips on the page work fine. I tried replacing them but got the same result.
The page is http://www.paul-ulanowsky.org/Paul%20Ulanowsky%20Audio%20Page.htm
The clips are two Hunter College songs.
I appreciate any help.


Back to Top
Sponsored Links


Back to Top
tcertain View Drop Down
Admin Group
Admin Group
Avatar

Joined: 04 Apr 2008
Location: United States
Status: Offline
Points: 3937
Post Options Post Options   Thanks (0) Thanks(0)   Quote tcertain Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2017 at 12:09pm
I would try to play the audio in your computer. It sounds like you have a corrupted clip if other clips play fine.
TCertain
"The Truly Educated Never Graduate" - Author Unknown
Back to Top
Philip View Drop Down
Just starting out
Just starting out
Avatar

Joined: 22 Jul 2017
Location: USA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Philip Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2017 at 4:27pm
Thank you for your reply. I had returned to the files and played them; they are fine. Then I uploaded them overwriting the ones on the site.
Do you have any other ideas?

Back to Top
tcertain View Drop Down
Admin Group
Admin Group
Avatar

Joined: 04 Apr 2008
Location: United States
Status: Offline
Points: 3937
Post Options Post Options   Thanks (0) Thanks(0)   Quote tcertain Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2017 at 9:25am
If the audio plays halfway through, there can only be corruption of the clip. Try uploading to the server by going to the server to upload instead of by EW.
TCertain
"The Truly Educated Never Graduate" - Author Unknown
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.031 seconds.