Forum Home Forum Home > Expression Web > Expression web 3 and 4
  New Posts New Posts RSS Feed - ADDING VIDEO TO WEB PAGE
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to expression web help - thank you for joining us.

ADDING VIDEO TO WEB PAGE

 Post Reply Post Reply
Author
Message
Gordo5247 View Drop Down
Just starting out
Just starting out
Avatar

Joined: 19 Jun 2017
Location: Savannah GA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gordo5247 Quote  Post ReplyReply Direct Link To This Post Topic: ADDING VIDEO TO WEB PAGE
    Posted: 19 Jun 2017 at 7:37pm
This seems simple enough...but I'm having problems inserting a simple, short video clip on my home page.

I just want a clip to loop continuously in a small box (div??) I've tried:

- .mov -- doesn't seem to work
- inserting video by selecting "insert media" then file type works with .swf files, but quality is poor and it won't run on my wife's Ipad. Flash video is much better quality but I can't make it work with .flv files.
- I've tried every type of file and nothing seems to work.

I'm a producer, and can export my video to nearly every file type: avi, mov, wmv, mpeg, mp4, etc. What's the best/most compatible format? I think several different formats can be embedded so the user's browser chooses which one to play...depending on codecs installed, etc.

With .wmv -- the ugly player icon comes up... I just want a box with the video running in it.

I'm technically savvy with audio/video production, etc. but am not a web expert; technical jargon confuses me... hopefully someone can supply the procedure in design view, or supply some coding possibilities.

Help!!

Thanks,

GORDON
Back to Top
Sponsored Links


Back to Top
Gordo5247 View Drop Down
Just starting out
Just starting out
Avatar

Joined: 19 Jun 2017
Location: Savannah GA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Gordo5247 Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jun 2017 at 5:39pm
More on ADDING VIDEO:

I made this work -- when I preview in Expression web 4 through my browser (Firefox)...but after uploading to my website and logging on -- NO VIDEO.  Driving me crazy!!DeadDeadDead

Here's the web address, if someone can check it out and tell me what's wrong:

http://webbonline.info/gwproductions - http://webbonline.info/gwproductions

I suspect it's an html/coding error...but that's why I use Expression -- so I don't have to write code.

Thanks...

GORDON


Back to Top
tcertain View Drop Down
Admin Group
Admin Group
Avatar

Joined: 04 Apr 2008
Location: United States
Status: Offline
Points: 3935
Post Options Post Options   Thanks (0) Thanks(0)   Quote tcertain Quote  Post ReplyReply Direct Link To This Post Posted: 01 Jul 2017 at 9:24am
Your video (the one in the center marked video production) is working fine. Perhaps clear browser cache?
TCertain
"The Truly Educated Never Graduate" - Author Unknown
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.047 seconds.