Forum Home Forum Home > Expression Web > General Expression web problems
  New Posts New Posts RSS Feed - Expression Web 4 stopped opening
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to expression web help - thank you for joining us.

Expression Web 4 stopped opening

 Post Reply Post Reply
Author
Message
lyndale View Drop Down
Learning Fast
Learning Fast


Joined: 17 May 2007
Location: United States
Status: Offline
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote lyndale Quote  Post ReplyReply Direct Link To This Post Topic: Expression Web 4 stopped opening
    Posted: 16 Apr 2017 at 2:31pm
Yesterday, for no apparent reason, Expression Web 4 stopped working. When trying to launch the program I get an error "Microsoft Expression Web 4 has stopped working" Looking at the "View problem details" I see this:
Problem Event Name: CLR20r3
  Problem Signature 01: ExpressionWeb.exe
  Problem Signature 02: 4.0.1165.0
  Problem Signature 03: 4bfaf4bc
  Problem Signature 04: Microsoft.Expression.Web
  Problem Signature 05: 4.0.1165.0
  Problem Signature 06: 4bfaf4aa
  Problem Signature 07: 700
  Problem Signature 08: 30
  Problem Signature 09: PSZQOADHX1U5ZAHBHOHGHLDGIY4QIXHX
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 1033
  Additional Information 1: 0a9e
  Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
  Additional Information 3: 0a9e
  Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Event Viewer shows the following error:
Faulting application name: ExpressionWeb.exe, version: 4.0.1165.0, time stamp: 0x4bfaf4bc
Faulting module name: KERNELBASE.dll, version: 6.1.7601.23714, time stamp: 0x58bf87bb
Exception code: 0xe0434352
Fault offset: 0x0000c54f
Faulting process id: 0x29e4
Faulting application start time: 0x01d2b6b442040a8c
Faulting application path: C:\Program Files (x86)\Microsoft Expression\Web 4\ExpressionWeb.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: 807111b6-22a7-11e7-950e-7845c443fd75

To be honest I did install a trial of PC Matic but quickly decided it wasn't for me and uninstalled it. Can't say that was the issue but that's the only thing I messed with between Expression Web working for several years and now, not working.

Tried reinstalling from DVD (did NOT do an uninstall though), tried running as administrator, all with no luck.

Any ideas?
Thanks

Dell 660 PC
Windows 7 Home Premium 64-bit - SP1
8GB RAM
Dale - Admin ChevelleStuff.net
Back to Top
Sponsored Links


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.077 seconds.